RebarShape specifies the shape type for a Rebar instance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2009

Syntax

C#
public class RebarShape : ElementType
Visual Basic
Public Class RebarShape _
	Inherits ElementType
Visual C++
public ref class RebarShape : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Structure..::..RebarShape

See Also