Constructs a new SchemaBuilder where the resulting Schema will use the input GUID.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public SchemaBuilder( Guid guid ) |
Visual Basic |
---|
Public Sub New ( _ guid As Guid _ ) |
Visual C++ |
---|
public: SchemaBuilder( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The guid value is invalid. |