SchemaBuilder Constructor |
Constructs a new SchemaBuilder where the resulting Schema will use the input GUID.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SchemaBuilder(
Guid guid
)
Public Sub New (
guid As Guid
)
public:
SchemaBuilder(
Guid guid
)
new :
guid : Guid -> SchemaBuilder
Parameters
- guid Guid
-
Exceptions
See Also