Gets storage value as boolean when its PrimitiveType is boolean.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool AsBoolean() |
Visual Basic |
---|
Public Function AsBoolean As Boolean |
Visual C++ |
---|
public: bool AsBoolean() |
Return Value
The bool value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | The primitive type is not boolean. |