IFCDataAsBoolean Method

Gets storage value as boolean when its PrimitiveType is boolean.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AsBoolean()

Return Value

Boolean
The bool value.
Exceptions
ExceptionCondition
InapplicableDataException The primitive type is not boolean.
See Also