Typically for IFC export, this represents the lower and upper elevations for split wall and column geometry.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class IFCRange : IDisposable |
Visual Basic |
---|
Public Class IFCRange _ Implements IDisposable |
Visual C++ |
---|
public ref class IFCRange : IDisposable |
Remarks
It contains two double values representing the starting and ending values as a range.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.IFC..::..IFCRange
Autodesk.Revit.DB.IFC..::..IFCRange