Gets the property at the given index.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public AssetProperty Get( int index ) |
Visual Basic |
---|
Public Function Get ( _ index As Integer _ ) As AssetProperty |
Visual C++ |
---|
public: AssetProperty^ Get( int index ) |
Parameters
- index
- Type: System..::..Int32
An integer index.
Return Value
The property at the given index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | index is out of range. |