AssetPropertiesGet Method |
Gets the property at the given index.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AssetProperty Get(
int index
)
Public Function Get (
index As Integer
) As AssetProperty
public:
AssetProperty^ Get(
int index
)
member Get :
index : int -> AssetProperty
Parameters
- index Int32
-
An integer index.
Return Value
AssetProperty
The property at the given index.
Exceptions
See Also