Create a new construction for Space constructions.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public MEPBuildingConstruction NewConstruction( string pName ) |
Visual Basic |
---|
Public Function NewConstruction ( _ pName As String _ ) As MEPBuildingConstruction |
Visual C++ |
---|
public: MEPBuildingConstruction^ NewConstruction( String^ pName ) |
Parameters
- pName
- Type: System..::..String
The name of the new Construction.
Remarks
If the name is same as an existing one, an exception will be thrown.