MEPSpaceConstructionNewConstruction Method |
Create a new construction for Space constructions.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPBuildingConstruction NewConstruction(
string pName
)
Public Function NewConstruction (
pName As String
) As MEPBuildingConstruction
public:
MEPBuildingConstruction^ NewConstruction(
String^ pName
)
member NewConstruction :
pName : string -> MEPBuildingConstruction
Parameters
- pName String
- The name of the new Construction.
Return Value
MEPBuildingConstruction
RemarksIf the name is same as an existing one, an exception will be thrown.
See Also