The currently active graphical view of the currently active document.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public View ActiveGraphicalView { get; }
Visual Basic
Public ReadOnly Property ActiveGraphicalView As View
	Get
Visual C++
public:
property View^ ActiveGraphicalView {
	View^ get ();
}

Remarks

This property is applicable to the currently active document only. Returns nullNothingnullptra null reference (Nothing in Visual Basic) if this document doesn't represent the active document.

See Also