UIDocumentActiveGraphicalView Property |
The currently active graphical view of the currently active document.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic View ActiveGraphicalView { get; }
Public ReadOnly Property ActiveGraphicalView As View
Get
public:
property View^ ActiveGraphicalView {
View^ get ();
}
member ActiveGraphicalView : View with get
Property Value
View
Remarks
This property is applicable to the currently active document only.
Returns if this document doesn't represent the active document.
See Also