The default button for the dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public TaskDialogResult DefaultButton { get; set; } |
Visual Basic |
---|
Public Property DefaultButton As TaskDialogResult Get Set |
Visual C++ |
---|
public: property TaskDialogResult DefaultButton { TaskDialogResult get (); void set (TaskDialogResult value); } |
Remarks
If DefaultButton is TaskDialogResult.None or its value does not correspond to any CommonButton or CommandLink in the dialog,
then the first button in the dialog will be the default.