TaskDialogDefaultButton Property |
The default button for the dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TaskDialogResult DefaultButton { get; set; }
Public Property DefaultButton As TaskDialogResult
Get
Set
public:
property TaskDialogResult DefaultButton {
TaskDialogResult get ();
void set (TaskDialogResult value);
}
member DefaultButton : TaskDialogResult with get, set
Property Value
TaskDialogResult
Remarks
If DefaultButton is TaskDialogResult.None or its value does not correspond to any CommonButton or CommandLink in the dialog,
then the first button in the dialog will be the default.
See Also