An enum indicating whether a resource is current or out of date.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ResourceVersionStatus |
Visual Basic |
---|
Public Enumeration ResourceVersionStatus |
Visual C++ |
---|
public enum class ResourceVersionStatus |
Members
Member name | Description |
---|---|
Current | The resource is up-to-date; this is is the most recent version of the resource. |
OutOfDate | This is not the most recent version of the resource. |
Unknown | It is not known whether the resource is current. |