ResourceVersionStatus Enumeration |
An enum indicating whether a resource is current or out of date.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ResourceVersionStatus
Public Enumeration ResourceVersionStatus
public enum class ResourceVersionStatus
type ResourceVersionStatus
MembersMember name | Value | Description |
---|
Current | 0 |
The resource is up-to-date; this is is the most recent version of the resource.
|
OutOfDate | 1 |
This is not the most recent version of the resource.
|
Unknown | 2 |
It is not known whether the resource is current.
|
See Also