The angle of the hook at the end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public int HookAngle1 { get; set; }
Visual Basic
Public Property HookAngle1 As Integer
	Get
	Set
Visual C++
public:
property int HookAngle1 {
	int get ();
	void set (int value);
}

See Also