Gets the item stored in the RebarContainer at the associated index.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public RebarContainerItem GetItem( int itemIndex ) |
Visual Basic |
---|
Public Function GetItem ( _ itemIndex As Integer _ ) As RebarContainerItem |
Visual C++ |
---|
public: RebarContainerItem^ GetItem( int itemIndex ) |
Parameters
- itemIndex
- Type: System..::..Int32
Item index in the Rebar Container
Return Value
Rebar Container Item
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element. |
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |