RebarContainerGetItem Method |
Gets the item stored in the RebarContainer at the associated index.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarContainerItem GetItem(
int itemIndex
)
Public Function GetItem (
itemIndex As Integer
) As RebarContainerItem
public:
RebarContainerItem^ GetItem(
int itemIndex
)
member GetItem :
itemIndex : int -> RebarContainerItem
Parameters
- itemIndex Int32
-
Item index in the Rebar Container
Return Value
RebarContainerItem
Rebar Container Item
ExceptionsException | Condition |
---|
ArgumentException |
The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element.
|
See Also