Gets material by group and name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public int LocateMaterial(
string group,
string name
) |
Visual Basic |
---|
Public Function LocateMaterial ( _
group As String, _
name As String _
) As Integer |
Visual C++ |
---|
public:
int LocateMaterial(
String^ group,
String^ name
) |
Parameters
- group
- Type: System..::..String
The material group.
- name
- Type: System..::..String
The group name.
Return Value
The material identifier. Returns -1 if not found.
Exceptions
See Also