FabricationConfigurationLocateMaterial Method |
Gets material by group and name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LocateMaterial(
string group,
string name
)
Public Function LocateMaterial (
group As String,
name As String
) As Integer
public:
int LocateMaterial(
String^ group,
String^ name
)
member LocateMaterial :
group : string *
name : string -> int
Parameters
- group String
-
The material group.
- name String
-
The group name.
Return Value
Int32
The material identifier. Returns -1 if not found.
Exceptions
See Also