The chilled water loop used for the chilled water option of cooling coil.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020.1

Syntax

C#
public ElementId ChilledWaterLoopId { get; set; }
Visual Basic
Public Property ChilledWaterLoopId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ ChilledWaterLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also