AirSystemDataChilledWaterLoopId Property |
The chilled water loop used for the chilled water option of cooling coil.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ChilledWaterLoopId { get; set; }
Public Property ChilledWaterLoopId As ElementId
Get
Set
public:
property ElementId^ ChilledWaterLoopId {
ElementId^ get ();
void set (ElementId^ value);
}
member ChilledWaterLoopId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also