Generate curves for the shape, as used in the shape browser.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public IList<Curve> GetCurvesForBrowser() |
Visual Basic |
---|
Public Function GetCurvesForBrowser As IList(Of Curve) |
Visual C++ |
---|
public: IList<Curve^>^ GetCurvesForBrowser() |