The extension length of the hook at the end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double HookLength1 { get; set; } |
Visual Basic |
---|
Public Property HookLength1 As Double Get Set |
Visual C++ |
---|
public: property double HookLength1 { double get (); void set (double value); } |