Identifies if the base geometry of the wall can be represented as an extrusion.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool CanExportWallGeometryAsExtrusion(
Element element,
IFCRange range
) |
Visual Basic |
---|
Public Shared Function CanExportWallGeometryAsExtrusion ( _
element As Element, _
range As IFCRange _
) As Boolean |
Visual C++ |
---|
public:
static bool CanExportWallGeometryAsExtrusion(
Element^ element,
IFCRange^ range
) |
Return Value
True if the wall export can be made in the form of an extrusion, false if the
geometry cannot be assigned to an extrusion.
Exceptions
See Also