The enumerated type representing the permitted values for the asset property "GradientInterpolation" from the "Gradient" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum GradientInterpolationType |
Visual Basic |
---|
Public Enumeration GradientInterpolationType |
Visual C++ |
---|
public enum class GradientInterpolationType |
Members
Member name | Description |
---|---|
Custom | |
Easein | |
Easeinout | |
Easeout | |
Linear | |
Solid |