GradientInterpolationType Enumeration |
The enumerated type representing the permitted values for the asset property "GradientInterpolation" from the "Gradient" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum GradientInterpolationType
Public Enumeration GradientInterpolationType
public enum class GradientInterpolationType
type GradientInterpolationType
MembersMember name | Value | Description |
---|
Custom | 0 | |
Easein | 1 | |
Easeinout | 2 | |
Easeout | 3 | |
Linear | 4 | |
Solid | 5 | |
See Also