The axes to try when generating the properties of the extrusion.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public IFCExtrusionAxes PossibleExtrusionAxes { get; set; } |
Visual Basic |
---|
Public Property PossibleExtrusionAxes As IFCExtrusionAxes Get Set |
Visual C++ |
---|
public: property IFCExtrusionAxes PossibleExtrusionAxes { IFCExtrusionAxes get (); void set (IFCExtrusionAxes value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |