Setter of ColumnAttachmentJustification
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetJustification( ColumnAttachmentJustification justification ) |
Visual Basic |
---|
Public Sub SetJustification ( _ justification As ColumnAttachmentJustification _ ) |
Visual C++ |
---|
public: void SetJustification( ColumnAttachmentJustification justification ) |
Parameters
- justification
- Type: Autodesk.Revit.DB..::..ColumnAttachmentJustification
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |