Gets the pane with identifier %id%.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public DockablePane( DockablePaneId id ) |
Visual Basic |
---|
Public Sub New ( _ id As DockablePaneId _ ) |
Visual C++ |
---|
public: DockablePane( DockablePaneId^ id ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | no dockable pane has been registered with identifier id. -or- the dockable pane with identifier id has not been created yet. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |