The background color to use for model views in this session.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public Color BackgroundColor { get; set; }
Visual Basic
Public Property BackgroundColor As Color
	Get
	Set
Visual C++
public:
property Color^ BackgroundColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException When setting this property: The backgroundColor argument does not represent a valid color.
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also