ApplicationBackgroundColor Property |
The background color to use for model views in this session.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Color BackgroundColor { get; set; }
Public Property BackgroundColor As Color
Get
Set
public:
property Color^ BackgroundColor {
Color^ get ();
void set (Color^ value);
}
member BackgroundColor : Color with get, set
Property Value
Color
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The backgroundColor argument does not represent a valid color.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also