Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual ExternalApplicationArrayIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also