Add the item to the end of the array.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual void Append( IExternalApplication item ) |
Visual Basic |
---|
Public Overridable Sub Append ( _ item As IExternalApplication _ ) |
Visual C++ |
---|
public: virtual void Append( IExternalApplication^ item ) |
Parameters
- item
- Type: Autodesk.Revit.UI..::..IExternalApplication
The item to be added.