ExternalApplicationArrayAppend Method |
Add the item to the end of the array.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
IExternalApplication item
)
Public Overridable Sub Append (
item As IExternalApplication
)
public:
virtual void Append(
IExternalApplication^ item
)
abstract Append :
item : IExternalApplication -> unit
override Append :
item : IExternalApplication -> unit
Parameters
- item IExternalApplication
- The item to be added.
See Also