Creates a nested aggregate and adds it to the aggregate.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IFCAggregate AddAggregate() |
Visual Basic |
---|
Public Function AddAggregate As IFCAggregate |
Visual C++ |
---|
public: IFCAggregate^ AddAggregate() |
Return Value
The nested aggregate.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The aggregate is not valid. |