The distance from the start of the driving curve to the point where the sweep actually begins.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public double StartSetBack { get; }
Visual Basic
Public ReadOnly Property StartSetBack As Double
	Get
Visual C++
public:
property double StartSetBack {
	double get ();
}

See Also