Sets the RebarContainerItem to be hidden or unhidden in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public void SetItemHiddenStatus(
View view,
int itemIndex,
bool hide
) |
Visual Basic |
---|
Public Sub SetItemHiddenStatus ( _
view As View, _
itemIndex As Integer, _
hide As Boolean _
) |
Visual C++ |
---|
public:
void SetItemHiddenStatus(
View^ view,
int itemIndex,
bool hide
) |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View
The view.
- itemIndex
- Type: System..::..Int32
Item index in the Rebar Container.
- hide
- Type: System..::..Boolean
True to hide this RebarContainerItem in the view, false to unhide the item.
Exceptions
See Also