RebarContainerSetItemHiddenStatus Method |
Sets the RebarContainerItem to be hidden or unhidden in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetItemHiddenStatus(
View view,
int itemIndex,
bool hide
)
Public Sub SetItemHiddenStatus (
view As View,
itemIndex As Integer,
hide As Boolean
)
public:
void SetItemHiddenStatus(
View^ view,
int itemIndex,
bool hide
)
member SetItemHiddenStatus :
view : View *
itemIndex : int *
hide : bool -> unit
Parameters
- view View
-
The view.
- itemIndex Int32
-
Item index in the Rebar Container.
- hide Boolean
-
True to hide this RebarContainerItem in the view, false to unhide the item.
ExceptionsException | Condition |
---|
ArgumentException |
The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element.
|
ArgumentNullException |
A non-optional argument was null
|
See Also