Gets the category ids of selected elements.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public ICollection<ElementId> GetSelectedCategoryIds()
Visual Basic
Public Function GetSelectedCategoryIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetSelectedCategoryIds()

See Also