True if these results represent a nested link; false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsNested { get; } |
Visual Basic |
---|
Public ReadOnly Property IsNested As Boolean Get |
Visual C++ |
---|
public: property bool IsNested { bool get (); } |
Remarks
This property is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.