LinkLoadResultIsNested Property |
True if these results represent a nested link; false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsNested { get; }
Public ReadOnly Property IsNested As Boolean
Get
public:
property bool IsNested {
bool get ();
}
member IsNested : bool with get
Property Value
Boolean
Remarks
This property is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.
See Also