Checks if the user is logged in from this session to their Autodesk account.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public static bool IsLoggedIn { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property IsLoggedIn As Boolean Get |
Visual C++ |
---|
public: static property bool IsLoggedIn { bool get (); } |