ApplicationIsLoggedIn Property |
Checks if the user is logged in from this session to their Autodesk account.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsLoggedIn { get; }
Public Shared ReadOnly Property IsLoggedIn As Boolean
Get
public:
static property bool IsLoggedIn {
bool get ();
}
static member IsLoggedIn : bool with get
Property Value
Boolean
See Also