Removes the pair (key, info) by font key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void Remove( ExportFontKey exportFontKey ) |
Visual Basic |
---|
Public Sub Remove ( _ exportFontKey As ExportFontKey _ ) |
Visual C++ |
---|
public: void Remove( ExportFontKey^ exportFontKey ) |
Parameters
- exportFontKey
- Type: Autodesk.Revit.DB..::..ExportFontKey
The export font key.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |