Return the Id of the parameter associated with this constraint.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public ElementId GetParamId() |
Visual Basic |
---|
Public Function GetParamId As ElementId |
Visual C++ |
---|
public: ElementId^ GetParamId() |
Return Value
The Id of the parameter, or InvalidElementId if the constraint does not have one.
Remarks
Most subclasses of RebarShapeConstraint require a parameter.