Instantiates an IFCRange object by copy.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IFCRange( IFCRange from ) |
Visual Basic |
---|
Public Sub New ( _ from As IFCRange _ ) |
Visual C++ |
---|
public: IFCRange( IFCRange^ from ) |
Parameters
- from
- Type: Autodesk.Revit.DB.IFC..::..IFCRange
The IFCRange object.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |