Determines whether a specified layer is a structural deck.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsStructuralDeck(
int layerIdx
) |
Visual Basic |
---|
Public Function IsStructuralDeck ( _
layerIdx As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool IsStructuralDeck(
int layerIdx
) |
Parameters
- layerIdx
- Type: System..::..Int32
Index of a layer in the CompoundStructure.
Return Value
True if specified layer is a structural deck, and false otherwise.
Exceptions
See Also