CompoundStructureIsStructuralDeck Method |
Determines whether a specified layer is a structural deck.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsStructuralDeck(
int layerIdx
)
Public Function IsStructuralDeck (
layerIdx As Integer
) As Boolean
public:
bool IsStructuralDeck(
int layerIdx
)
member IsStructuralDeck :
layerIdx : int -> bool
Parameters
- layerIdx Int32
-
Index of a layer in the CompoundStructure.
Return Value
Boolean
True if specified layer is a structural deck, and false otherwise.
Exceptions
See Also